Incredissimo Doc Forums

Nous sommes le 22 Oct 2018 21:40

Heures au format UTC [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 26 messages ]  Aller à la page Précédente  1, 2, 3  Suivante
Auteur Message
Message non luPosté: 27 Mar 2018 09:03 
Hors ligne
Administrateur
Avatar de l’utilisateur

Inscription: 29 Oct 2008 22:36
Messages: 3084
Localisation: Blois
Ton système d'exploitation est encore Windows 7, alors c'est (un peu) plus compliqué que sous Windows 10 :
Cliquer sur le bouton Démarrer puis sur Panneau de configuration.
Cliquer sur Sélectionnez Système et sécurité.
Cliquer alors sur Pare-feu Windows defender.
Cliquer sur "Autoriser une application via le pare feu Windows" (ou un truc équivalent ...)
Dans la liste des applications, assure-toi que tout ce qui a un rapport avec IncrediMail est bien coché

_________________
La connaissance est la seule chose qui s'accroit si on la divise ... mais pas par "message privé", il faut que tout le monde puisse profiter des questions et des réponses. MERCI (Socrate et, modestement, Tommy pour la 2ème partie )
Une aide sur http://www.ordimer.com //


Haut
 Profil  
 
Message non luPosté: 27 Mar 2018 21:09 
Hors ligne
Habitué(e) du forum
Avatar de l’utilisateur

Inscription: 07 Juil 2011 20:17
Messages: 17
Bonjour,

Je progresse, donc voici ce qu'il en est :

Déjà, depuis hier je n'ai toujours pas de fenêtre de message disant que l'application à cessée de fonctionner alors que ça arrivait presque tous les jours.

Dans le pare-feu voici ce qu'il y avait, face à incredimail pas de coche pour la colonne de gauche, pour les colonnes de droite j'ai laissé comme c'était. Je n'ai pas su ce qu'il fallait comprendre entre domestique/entreprise ou public...

Ci dessous les captures avant et après (j'ai surligné mes changements).

Image

Image

Je vous tiens au courant et MERCI ! :merci:

_________________
Amicalement,

Belphégor

Faisons que l'évolution soit un progrès !
www.belphegorpassion.com


Haut
 Profil  
 
Message non luPosté: 27 Mar 2018 22:30 
Hors ligne
Habitué(e) du forum
Avatar de l’utilisateur

Inscription: 07 Juil 2011 20:17
Messages: 17
Re-bonsoir,

J'ai voulu fermer IM avant d'aller me coucher, et ce message est arrivé, moi et l'anglais sommes assez éloignés alors je n'ai pas compris. J'ai cliqué sur quitter maintenant et la fenêtre était figée pendant environ 30s puis est partie ...

Image

Ça me fatigue, :twisted: Bonne nuit à tous :wink:

_________________
Amicalement,

Belphégor

Faisons que l'évolution soit un progrès !
www.belphegorpassion.com


Haut
 Profil  
 
Message non luPosté: 28 Mar 2018 06:50 
Hors ligne
Habitué(e) du forum
Avatar de l’utilisateur

Inscription: 07 Juil 2011 20:17
Messages: 17
Bonjour,

Je viens de faire une traduction Google, que voici:

*les messages sont synchronisés.
si vous quittez maintenant, ce processus ne sera pas terminé
*

Ca n'est donc pas une catastrophe, mais je ne vois pas pourquoi les messages sont synchronisés, et synchronisés avec quoi ?
Il faut que je trouve où peut'on synchroniser...

A bientôt :wink:

_________________
Amicalement,

Belphégor

Faisons que l'évolution soit un progrès !
www.belphegorpassion.com


Haut
 Profil  
 
Message non luPosté: 28 Mar 2018 07:25 
Hors ligne
Habitué(e) du forum
Avatar de l’utilisateur

Inscription: 07 Juil 2011 20:17
Messages: 17
J'ai d'autres petits buggs qui sont casse-pieds, mais je ne sais pas s'ils peuvent être liés, donc je ne sais pas si je dois en parler ici ou créer un autre sujet ...
A savoir:
- passage en gras ou inversement de la ligne des messages lus et non lus indiscipliné
- ouverture du volet de prévisualisation intempestive (enfin à l'ouverture puis se referme)
- sélection des messages en groupe récalcitrante

Bonne journée :wink:

_________________
Amicalement,

Belphégor

Faisons que l'évolution soit un progrès !
www.belphegorpassion.com


Haut
 Profil  
 
Message non luPosté: 28 Mar 2018 10:11 
Hors ligne
Administrateur
Avatar de l’utilisateur

Inscription: 29 Oct 2008 22:36
Messages: 3084
Localisation: Blois
En ce qui concerne le message en anglais reçu au moment de la fermeture, il signifie que des messages sont en cours de réception, et que si IncrediMail est fermé "maintenant", le processus de réception ne pourra aller à son terme.
la "synchronisation" est celle qui est faite entre le serveur du F.A.I et le port affecté de ton ordi.
Si tu quittes IM à ce moment, tu n'auras tes messages qu'à la réouverture de la messagerie.

Le pare-feu me semble configuré correctement, les coches de gauche n'ont pas d'incidences particulières ... Autrefois, les pare-feu présentaient les noms des exécutables en "clair", (ImApp.exe par exemple) ce n'est plus le cas maintenant, mais ils sont au nombre de 5, donc ça me semble correct ...

Quant aux autres bugs que tu soulignes, à toi de voir si ça nécessite une désinstallation/réinstallation complète.
A ce propos, il se dit sur les forums anglophones que la dernière mouture de la version IM 2.5 est dorénavant particulièrement stable ...
A toi de juger ...

_________________
La connaissance est la seule chose qui s'accroit si on la divise ... mais pas par "message privé", il faut que tout le monde puisse profiter des questions et des réponses. MERCI (Socrate et, modestement, Tommy pour la 2ème partie )
Une aide sur http://www.ordimer.com //


Haut
 Profil  
 
Message non luPosté: 28 Mar 2018 19:27 
Hors ligne
Habitué(e) du forum
Avatar de l’utilisateur

Inscription: 07 Juil 2011 20:17
Messages: 17
Bonsoir,

Merci Tommy41 pour tous tes conseils, ça me rassure sur l'idée de que je pourrais à nouveau utiliser IM.
Pour l'instant c'est pas gagné parceque la série de buggs continue.

J'arrive à l'instant et je vois que depuis ce matin les messages se sont accumulés, mais je les trouve incohérents, car il me dit "Echec de la connexion au serveur" pour telle adresse, puis une suivante, et encore une autre. Je me suis dit il va me passer toutes les adresses que j'ai, mais lorsque c'est pour le serveur entrant pop.orange.fr ça ne va pas puisque je n'ai pas d'adresse chez orange...
Je vais donc dés-installer IM2.5 et réinstaller. Si je le trouve j'ai envie de tenter le IM2.0 plutôt que le 2.5.
Je vous donnerai des infos quand il y aura du nouveau, et encore merci. :wink:

Image

_________________
Amicalement,

Belphégor

Faisons que l'évolution soit un progrès !
www.belphegorpassion.com


Haut
 Profil  
 
Message non luPosté: 29 Mar 2018 10:50 
Hors ligne
Administrateur
Avatar de l’utilisateur

Inscription: 29 Oct 2008 22:36
Messages: 3084
Localisation: Blois
Bonjour,
Le message ci-dessus signale que ton antivirus (Avast) a mis trop de temps à accorder au serveur "pop.orange.fr" la permission de laisser entrer des mails sur ton ordi.
Là encore, à toi de juger si Avast est bien réglé et si ses contraintes sont nécessaires ...
En ce qui concerne les manips de désinstallation/réinstallation, là encore, tu es seul juge ...

_________________
La connaissance est la seule chose qui s'accroit si on la divise ... mais pas par "message privé", il faut que tout le monde puisse profiter des questions et des réponses. MERCI (Socrate et, modestement, Tommy pour la 2ème partie )
Une aide sur http://www.ordimer.com //


Haut
 Profil  
 
Message non luPosté: 29 Mar 2018 22:30 
Hors ligne
Habitué(e) du forum
Avatar de l’utilisateur

Inscription: 07 Juil 2011 20:17
Messages: 17
Bonsoir,

J'ai pris la décision de désinstaller, car je ne trouve pas normal d'avoir une anomalie du serveur orange.fr puisque je ne suis pas concerné par orange, ni pour le FAI, ni pour mes adresses mail.
Je suis allé voir la dll que j'ai renommée en .old, elle ne s'est pas régénérée, enfin je suppose et je l'ai cherchée juste à côté après le redémarrage de IM et de l'ordi également.

LA désintallation s'est bien passée, j'ai d'abord renommé en .old le dossier incredimail dans proegrame file, puis passé Ccleaner en nettoyage puis en recherche d'erreurs (très nombreuses), ensuite la réinstallation normalement, sauf que je pensais installer le IM2.0 mais c'est le IM2.5 à l'ouverture, je le regrette un peu quand même mais bon si ça marche ainsi...

Tout ceci est réalisé depuis hier soir, et pour l'instant tout va bien, je croise les doigts pour que ça dure.

Je vous donnerai des nouvelles pour vous dire comment ça se passe.

En tous cas merci à ce forum et ses membres ! :merci:

_________________
Amicalement,

Belphégor

Faisons que l'évolution soit un progrès !
www.belphegorpassion.com


Haut
 Profil  
 
Message non luPosté: 30 Mar 2018 13:08 
Hors ligne
Administrateur
Avatar de l’utilisateur

Inscription: 29 Oct 2008 22:36
Messages: 3084
Localisation: Blois
Si ça marche c'est le principal ...
Il semble que la version 2.5 soit dorénavant plus stable.
Le problème essentiel (pour moi) reste la sauvegarde inexistante sur cette version ...

_________________
La connaissance est la seule chose qui s'accroit si on la divise ... mais pas par "message privé", il faut que tout le monde puisse profiter des questions et des réponses. MERCI (Socrate et, modestement, Tommy pour la 2ème partie )
Une aide sur http://www.ordimer.com //


Haut
 Profil  
 
Message non luPosté: 01 Avr 2018 15:06 
Hors ligne
Habitué(e) du forum
Avatar de l’utilisateur

Inscription: 07 Juil 2011 20:17
Messages: 17
Bonjour,

Me revoici aux nouvelles.
Après la ré-installaition ça paraissait acceptable, mais deux jours après ça recommence, plantage pour "IncrediMail Tray Application a cessé de fonctionner"

Je vous met les captures d'écran au cas où quelque-chose vous donnerait une idée.
Mais je crois qu'il est préférable que je recommence pour installer IM2.0 et non IM2.5.

Image

Image

Sur la capture suivante on peut lire les détails développés et collés dans un document Word.

Image

Bonnes fêtes de pâques à tous, :wink:

_________________
Amicalement,

Belphégor

Faisons que l'évolution soit un progrès !
www.belphegorpassion.com


Haut
 Profil  
 
Message non luPosté: 01 Avr 2018 21:05 
Hors ligne
Habitué(e) du forum
Avatar de l’utilisateur

Inscription: 07 Juil 2011 20:17
Messages: 17
Bonsoir,

Je n'ai pas encore fait la manip, mais je suis à nouveau avec le problème de boite d'envoi.
Impossible d'envoyer :mur: :colere: :gratte: :colere:

_________________
Amicalement,

Belphégor

Faisons que l'évolution soit un progrès !
www.belphegorpassion.com


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 26 messages ]  Aller à la page Précédente  1, 2, 3  Suivante

Heures au format UTC [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO