Incredissimo Doc Forums

Nous sommes le 18 Nov 2017 07:33

Heures au format UTC [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 36 messages ]  Aller à la page Précédente  1, 2, 3
Auteur Message
Message non luPosté: 01 Nov 2017 10:30 
Hors ligne
Administrateur
Avatar de l’utilisateur

Inscription: 29 Oct 2008 22:36
Messages: 2658
Localisation: Blois
Bonjour,
@Louis : En effet, un PPS joint à un mail visible sur la messagerie du FAI et en attente sur le serveur doit être "ouvert" ou téléchargé, ce qui est exactement la même chose en ce qui concerne l'intervention de la connexion Internet du "receveur", si celle-ci est faible, ce sera long (1,2 M.O , c'est peu ...en ce qui me concerne, j'ai 2 M.O dans ma campagne et c'est peu aussi !).
Le fait d'utiliser une application décentralisée comme IncrediMail permet de récupérer automatiquement les fichiers joints dans cette messagerie à chaque fois que celle-ci se connecte sur les serveurs ce qui est totalement transparent pour l'utilisateur et qui permet leur lecture immédiate.
Par contre les logiciels utilisés sur l'ordi du receveur pour l'ouverture des fichiers joints (PPS, vidéos ou PDF par exemple) sont évidemment les mêmes quelle que soit la méthode choisie pour lire les mails (messagerie FAI ou décentralisée)
Il est donc fondamental, pour essayer de comprendre, de savoir si le même PPS est lisible depuis la messagerie du FAI, et de la même façon depuis IncrediMail.
Tant que ces tests là ne seront pas tentés et renouvelés plusieurs fois on n'en saura pas plus ...
JCP affirme qu'IncrediMail n'est pas en cause ... Louis89700 affirme le contraire. Cela montre peut-être que le problème est plus complexe qu'il n'y paraît et que ce qui marche pour certains ne marche pas pour d'autres !

_________________
La connaissance est la seule chose qui s'accroit si on la divise ... mais pas par "message privé", il faut que tout le monde puisse profiter des questions et des réponses. MERCI (Socrate et, modestement, Tommy pour la 2ème partie )
Une aide sur http://www.ordimer.com //


Haut
 Profil  
 
Message non luPosté: 01 Nov 2017 12:15 
Hors ligne
Habitué(e) du forum

Inscription: 21 Aoû 2008 17:47
Messages: 27
Localisation: junay
Merci pour ta réponse Tommy que l 'apprécie fort bien et est très juste :respect:
CDL Louis


Haut
 Profil  
 
Message non luPosté: 01 Nov 2017 20:53 
Hors ligne
Administrateur
Avatar de l’utilisateur

Inscription: 29 Oct 2008 22:36
Messages: 2658
Localisation: Blois
Peut-être du nouveau sur ce problème.
Il se produit aussi avec d'autres messageries décentralisées (notamment Thunderbird et Windows Live Mail). Sur le forum d'"Orange" <<==clic on préconise cette solution : mettre le port 995 avec SSL pour le serveur POP.
Par défaut, IncrediMail, comme WLM, applique le port 110 sans SSL, il semblerait que ce port altère les fichiers ...
Faites un test : changez d'abord ces paramètres dans IncrediMail (Outils/Compte e-mails/Propriétés/ Onglet "serveurs", allez ensuite sur la messagerie de votre FAI et envoyez vous ce mail avec pièces jointes à vous même ... le test ne sera probant que si le fichier, avant la modification du port, s'ouvre lorsqu'il est pris depuis la messagerie du FAI et ne s'ouvre pas dans IncrediMail.
Après la modification du port, il devrait, bien sûr, s'ouvrir partout !
Merci de venir préciser les résultats...

_________________
La connaissance est la seule chose qui s'accroit si on la divise ... mais pas par "message privé", il faut que tout le monde puisse profiter des questions et des réponses. MERCI (Socrate et, modestement, Tommy pour la 2ème partie )
Une aide sur http://www.ordimer.com //


Haut
 Profil  
 
Message non luPosté: 02 Nov 2017 00:04 
Hors ligne
Habitué(e) du forum

Inscription: 21 Aoû 2008 17:47
Messages: 27
Localisation: junay
Thommy :merci:
Voila ce que j 'ai fait remplacement du port 110 par 995 et ensuite j 'ai cocher ce serveur requiert une connexion sure SSL , et si cette manipulation résoudrait t 'elle pas les mails qui arrivent en doublons réponse demain dans la journée .
J 'ai repris une Vidéo en MP4 de 15 jours après les changements ne fonctionne pas donc corrompus corbeille
[img][[IMG]https://img4.hostingpics.net/thumbs/mini_388961SolutionppsetMP4.jpg[/img]/img]


Haut
 Profil  
 
Message non luPosté: 02 Nov 2017 08:17 
Hors ligne
Administrateur
Avatar de l’utilisateur

Inscription: 29 Oct 2008 22:36
Messages: 2658
Localisation: Blois
Bonjour à tous,
Alors que mon paramétrage était "995 SSL", j'ai fait le test suivant :
-- j'ai Remplacé 995 SSL par 110 non SSL
-- Je suis allé sur la messagerie de mon F.A.I et après avoir trouvé un ancien mail auquel était jointe une vidéo, je me la suis adressé à moi-même.
-- Après sa réception sur IncrediMail, cette vidéo était illisible avec VLC ou WMP
-- j'ai remplacé 110 non SSL par 995 SSL
-- je suis retourné sur la messagerie de mon F.A.I et je me suis de nouveau envoyé à moi-même le même mail et sa vidéo jointe.
-- Après sa nouvelle réception dans IncrediMail la vidéo est parfaitement lisible avec n'importe quel logiciel de lecture .
Conclusions
--Changez le port 110 sans SSL du serveur POP en 995 SSL résoudra le problème.
--IncrediMail n'est pas en cause en tant que telle, toute messagerie décentralisée utilisant le port 110 sans SSL verrait les fichiers joints corrompus.

_________________
La connaissance est la seule chose qui s'accroit si on la divise ... mais pas par "message privé", il faut que tout le monde puisse profiter des questions et des réponses. MERCI (Socrate et, modestement, Tommy pour la 2ème partie )
Une aide sur http://www.ordimer.com //


Haut
 Profil  
 
Message non luPosté: 02 Nov 2017 08:33 
Hors ligne
Habitué(e) du forum
Avatar de l’utilisateur

Inscription: 02 Déc 2003 16:48
Messages: 64
Localisation: Au bord de la Grande Bleue
Bonjour Tommy ....
Je crois que tu a tiré le gros lot !!!!!!!!j'ai fait ce que tu as mentionné,, j'ai demandé à un collegue de m'adresser des vidéos et des pps et ......tout fonctionne !!!!!!!!
Je ris parce que lui qui est chez FREE et n'avait pas de probleme rencontre depuis deux jours le même probleme !!!!!
Donc tu vois, on est toujours en train d'accuser Incredimail a tort et à travers alors que ce pauvre logiciel n-y était pour rien sinon victime des FAI.
A surveiller encore quelques jours mais je crois bien que c'est ok maintenant et grace à TOI !!!!!!!!!
Un grand merci d'avoir cherché pour nous rendre service.
Encore merci et bonne journée :respect: :respect:


Haut
 Profil  
 
Message non luPosté: 02 Nov 2017 09:09 
Hors ligne
Habitué(e) du forum

Inscription: 21 Aoû 2008 17:47
Messages: 27
Localisation: junay
Bonjour Thommy et JPC
Je m 'excuse pour avoir insister que Incrédimail était la cause du problème , :respect: j 'espère vraiment que cela va fonctionner pour tout le monde j 'ai fait les modifications hier très tard ensuite j 'ai repris dans mes éléments supprimés dans Indrédimail une Vidéo MP4 qui ne fonctionnait pas surement modifiée par le port 110 donc jeter a la corbeille .
J'attend l 'arrivée de Mails et vous redis le résultat ensuite j 'irais sur PC astuces donner la solution et je ferais circuler le changement dans tout mes contacts de messagerie .
Je vous souhaite une bonne journée a tout les 2
CDL Louis :chinois:


Haut
 Profil  
 
Message non luPosté: 02 Nov 2017 10:37 
Hors ligne
Administrateur
Avatar de l’utilisateur

Inscription: 29 Oct 2008 22:36
Messages: 2658
Localisation: Blois
Merci à tous les deux pour vos retours, passés et à venir !.
Il reste à comprendre pourquoi le port 110 sans SSL altère les fichiers vidéos et PPS ...
On sait ce qui est altéré : ce port provoque une panne vicieuse, elle corrompt les fichiers qui ont les octets A7 00 A4 00 à l’adresse 1A62; mais on ne sait pas "pourquoi".
En fait, en général, c'est l'inverse ! Les sécurités ont tendance à supprimer des octets, et là, ce sont les ports non sécurisés qui en rajoutent !
Mais c'est une autre histoire ...

_________________
La connaissance est la seule chose qui s'accroit si on la divise ... mais pas par "message privé", il faut que tout le monde puisse profiter des questions et des réponses. MERCI (Socrate et, modestement, Tommy pour la 2ème partie )
Une aide sur http://www.ordimer.com //


Haut
 Profil  
 
Message non luPosté: 03 Nov 2017 12:31 
Hors ligne
Habitué(e) du forum
Avatar de l’utilisateur

Inscription: 08 Fév 2009 14:23
Messages: 18
ça marche pour moi :merci: :merci:
oui je sais, j'ai incriminé incredimail, mais ..........c'est quand même dans incredimail que j'au du changé les ports, donc ??????
ya pu qu'a attendre le prochain bug, qu'est ce qu'ils vonts encore nous pondre chez incredimail comme matière à raler :mur:

allez, ciao :sm9:


Haut
 Profil  
 
Message non luPosté: 03 Nov 2017 13:53 
Hors ligne
Administrateur
Avatar de l’utilisateur

Inscription: 29 Oct 2008 22:36
Messages: 2658
Localisation: Blois
Pour être tout à fait juste, il faut rappeler que toutes les messageries décentralisées (Thunderbird, Windows Live Mail, Outlook ...) étaient impactées par le phénomène, tout simplement parce que par défaut c'est le serveur POP sur le port 110 sans SSL qui est appliqué.
Les utilisateurs qui avaient pris soin, dés la création de leur compte dans IncrediMail, de respecter les recommandations de leur F.A.I d'appliquer le port 995 avec SSL (c'est notamment vrai pour Orange) n'ont jamais eu le problème ...

_________________
La connaissance est la seule chose qui s'accroit si on la divise ... mais pas par "message privé", il faut que tout le monde puisse profiter des questions et des réponses. MERCI (Socrate et, modestement, Tommy pour la 2ème partie )
Une aide sur http://www.ordimer.com //


Haut
 Profil  
 
Message non luPosté: 04 Nov 2017 12:52 
Hors ligne
Habitué(e) du forum
Avatar de l’utilisateur

Inscription: 08 Fév 2009 14:23
Messages: 18
tommy à dit:
Les utilisateurs qui avaient pris soin, dés la création de leur compte dans IncrediMail, de respecter les recommandations de leur F.A.I d'appliquer le port 995 avec SSL (c'est notamment vrai pour Orange) n'ont jamais eu le problème ...

chose que j'ignorais et que beaucoup d'incredimailleurs surement ignoraient
alors me viens une question: pourquoi le bug apparait seulement ces temps ci et pas à la création du compte ? ah ah ah ah piège!
enfin, tout est rentré dans l'ordre (du moins je crois) maintenant c'est de l'histoire ancienne

ciao :sm9:


Haut
 Profil  
 
Message non luPosté: 04 Nov 2017 17:50 
Hors ligne
Administrateur
Avatar de l’utilisateur

Inscription: 29 Oct 2008 22:36
Messages: 2658
Localisation: Blois
Salut le chti, alors on ne lâche pas l'affaire ? Je croyais que c'était les bretons qui avaient la tête dure ?! :sm15: :D
Ce n'est pas étonnant du tout que tu aies ignoré les prescriptions d'"Orange", d'autant qu'IncrediMail applique un paramétrage par défaut qui fonctionnait très bien jusqu'alors.
Beaucoup d'utilisateurs ne se préoccupent pas de ces histoires de ports et de serveurs, tout comme un conducteur de voiture se préoccupe peu de la façon dont fonctionne un moteur à explosion ...
Pourquoi ce bug aujourd'hui ?
Sans doute parce que les sécurités ont été renforcées au niveau des serveurs et que de nouveaux algorithmes décortiquent de façons plus pointues les octets qui composent les fichiers joints aux mails... au risque de les corrompre. Pour éviter cette corruption, il est donc nécessaire de passer par un port spécialisé qui tient compte de l'impact de cette sécurisation ...
Pour info, tu trouveras sur ce lien <<==clic les recommandations d'"Orange" en fonction des différents F.A.I, ça peut servir si tu as plusieurs adresses (gmail, Hotmail, etc ...)

_________________
La connaissance est la seule chose qui s'accroit si on la divise ... mais pas par "message privé", il faut que tout le monde puisse profiter des questions et des réponses. MERCI (Socrate et, modestement, Tommy pour la 2ème partie )
Une aide sur http://www.ordimer.com //


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 36 messages ]  Aller à la page Précédente  1, 2, 3

Heures au format UTC [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO